Twitter'da takip et
Ana Sayfa

'Blog aralar?' Kategorisi Arşivleri


Her blogcunun sahip olmas? gereken aralar

Hepsi iin hemfikir oldu?umu syleyemem ama biro?una “ke?ke” dedi?imi itiraf etmeliyim :) Buyrun. [kaynak]

ve WordPress v2.1

Bu ay WordPress bizi, 3 haftadan k?sa bir sre iinde ard? ard?na ?kan gncel srmleri ile, gerekten yordu :) Neyse ki uzun sredir beklenen 2.1 getirdi?i yenilikler ile bir gvenlik gncellemesi olman?n tesinde zellikler ta??yor ve bu sayede gncelleme i?lemine biraz da olsa heyecan kat?yor. Benim ilk dikkatimi eken ynetici panelinde gerekle?tirilen bir ka kk […]

WordPress 2.0.7

WordPress geli?tiricileri 2.0.6’da farkedilen sorunlar ve gvenlik a?klar? nedeni ile, sadece birka dosyay? yenileyerek gerekle?tirebilece?iniz, bir gncelleme yay?nlad?lar. 2.0.7 versiyonu ile ilgili detaylara WordPress Trkiye‘den ula?abilirsiniz.

Blogger’da kendi alan ad?n?z? kullan?n!

Blogger yeni versiyonu ile art?k sahip oldu?unuz alan ad?n? kullanaman?za izin veriyor. Yani isterseniz ornek.blogspot.com ?eklindeki blogunuzu ornek.com zerinden kolayl?kla yay?nlayabilirsiniz. stelik yeni versiyondaki bu yntem, eski versiyonda bulunan FTP ile yay?nlama seene?inden farkl? ve ok daha avantajl? bir seenek. Eskiden blogunuzu FTP ile yay?nlad???n?z zaman elde etti?iniz en byk avantaj Blogger’daki alan kullan?m? s?n?r?ndan […]

WordPress’in 2.0.6 versiyonu yay?nland?

Bugn i? dn? evde her zamanki gibi NewsGator’? kontrol ederken The Blog Herald‘da WordPress 2.0.5’de ke?fedilen bir XSS a???ndan bahsedildi?ine rastlad?m. Gvenlik a??? nedeni ile “Acaba henz beta durumundaki WordPress 2.0.6’ya m? ykseltsem?” diye d?nrken v2.0.6’n?n wordpress.org’da yay?nland???n? farkettim ve tabii hemen gncelledim. Kendinizi daha rahat hissetmenizi sa?layacak bu olay? size de tavsiye ederim :) […]