Twitter'da takip et
Ana Sayfa

Bugün iş dönüşü evde her zamanki gibi NewsGator’ı kontrol ederken The Blog Herald‘da WordPress 2.0.5′de keşfedilen bir XSS açığından bahsedildiğine rastladım. Güvenlik açığı nedeni ile “Acaba henüz beta durumundaki WordPress 2.0.6′ya mı yükseltsem?” diye düşünürken v2.0.6′nın wordpress.org’da yayınlandığını farkettim ve tabii hemen güncelledim. Kendinizi daha rahat hissetmenizi sağlayacak bu olayı size de tavsiye ederim :)

WordPress resmi sitesinde 2.0.6′nın 2.0 serisinin sonu olacağı ve bundan sonraki çalışmaların 2.1′in yayına hazırlanmasına yönelik olacağı vurgulanıyor. Aşağıda yeni versiyonu indirebileceğiniz adresleri bulabilirsiniz;

WordPress’inizi güncellerken WordPress Türkiye Belgeleri’ndeki Sürüm Yükseltme makalesini kolaylıkla ulaşabileceğiniz bir yerde bulundurmanızda fayda var. İtiraf etmek gerekirse ben de her defasında oraya bakıyorum :)

“WordPress’in 2.0.6 versiyonu yayınlandı” başlıklı yazıya 11 yorum yapılmış

  1. tataryigit demiş ki:
    5 January 2007, 11:21 pm

    Hemen yükseltelim sürümümüzü :D

  2. Huseyin Unal demiş ki:
    6 January 2007, 12:55 am

    bende bugün güncelledim.

    sürüm yükseltirken bir önceki versiyondan yeni versiyona güncelleme yazıları da faydalı oluyor.
    http://codex.wordpress.org/Upgrading_WordPress#Upgrade_2.0.5_to_2.0.6

    bu arada, özlettin kendini, yazmıyordun :)

  3. ali demiş ki:
    6 January 2007, 1:04 am

    bu arada, özlettin kendini, yazmıyordun :)

    Geçenlerde tez izleme kurulu toplantısı vardı, dolayısı ile yetiştirilmesi gereken deneyler ve raporları. Oldukça yoğun geçiyor bu dönemler ve ister istemez “offline” hale getiriyor insanı. Affettirmeyi umuyorum kendimi, ama becerip beceremeyeceğimden emin değilim :)

  4. wolkanca demiş ki:
    6 January 2007, 1:32 am

    Evet bundan sonra WP2.1 gelecektir ama ben WP3.0 ı çok merak ediyorum şu admin panelini değiştirmelerini isterdim daha böle janjanlı.

  5. ali demiş ki:
    6 January 2007, 2:00 am

    Bende çok sıkıcı buluyorum WordPress kullanıcı arayüzünü. İşlevsel ama görsellikten çok uzak. Hatırlarsanız bir ara Shuttle projesi ortaya çıkmıştı. Belki de 2.1 ile görme şansımız olur, kim bilir?
    :)

  6. Blog ve Wolkanca.Com demiş ki:
    6 January 2007, 5:02 am

    WordPress 2.1′e az kala…

    WordPress 2.06 sürümü, geliştiricilerinin blogunda yazıldığına göre 2.0 serisinin sonu, bundan sonra çıkarılacak sürümler 2.1 için ön hazırlık olacakmış. 2.05 sürümünde acemide okuduğuma göre XSS açığı varmış, bende bu y…

  7. İSmail demiş ki:
    6 January 2007, 1:34 pm

    Teşekkürler.Bende sürümü yükselteyim:D

  8. kadir demiş ki:
    8 January 2007, 11:30 pm

    cpanelden update ettiğimizde veri kaybı olmuyor değil mi ? teşekkürler

  9. cyhn demiş ki:
    11 January 2007, 12:58 pm

    ali hocam kullanıcı arayüzünü bazı eklentilerle değiştirip daha görsel hale getirebiliyoruz..en son dmry bununla ilgili bir eklentiyi tanıtmıştı..Bence kullanışlığın yanında bu eklentilerle görselliği en üst düzeye taşıyabiliriz..

  10. herzamankafamguzel demiş ki:
    12 January 2007, 4:09 pm

    Maalesef bu sürümünde de güvenlik açığı tespit edildi…
    wp-trackback.php dosyasında bulunun zaafiyet sebebiyle sql inj maruz kalınabiliniyor…

    Detayları için:
    http://www.milw0rm.com/exploits/3109

  11. WordPress 2.1′e az kala | Blog Wolkanca demiş ki:
    29 October 2011, 11:23 am

    [...] bundan sonra çıkarılacak sürümler 2.1 için ön hazırlık olacakmış. 2.05 sürümünde acemide okuduğuma göre XSS açığı varmış, bende bu yüzden hemen blogu 2.06 ya yükseltmeyi [...]

Görüşünüzü bildirin

XHTML: Bu etiketleri kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>